Aggiornare Lynis su Debian 10

Mattepuffo's logo
Aggiornare Lynis su Debian 10

Aggiornare Lynis su Debian 10

Lynis è già presente nei repo di Debian 10.

Solo che:

# lynis update info

...........
  Version            : 2.5.0
  Status             : Outdated
...........

Per tenerlo aggiornato, eseguite questi comandi:

# apt-key adv --keyserver keyserver.ubuntu.com --recv-keys C80E383C3DE9F082E01391A0366C67DE91CA5D5F
# apt install apt-transport-https
# echo 'Acquire::Languages "none";' > /etc/apt/apt.conf.d/99disable-translations
# echo "deb https://packages.cisofy.com/community/lynis/deb/ stable main" > /etc/apt/sources.list.d/cisofy-lynis.list
# aptitude remove lynis
# aptitude update
# apttitude install lynis

Provate a ridare il comando di prima per verificare che sia tutto ok.

Enjoy!


Share this Post

Commentami!