Home / Sistemi operativi & mobile / Linux / Come correggere l'errore Impossibile trovare strip richiesto per lo stripping dei file
Mattepuffo

Come correggere l'errore Impossibile trovare strip richiesto per lo stripping dei file

Come correggere l'errore Impossibile trovare strip richiesto per lo stripping dei file

Qualche tempo fa stavo cercando di installare un programma tramite AUR (non mi ricordo quale), ma non riuscivo.

Mi usciva questo errore:

Impossibile trovare fakeroot richiesto per compilare da utente non root
Impossibile trovare strip richiesto per lo stripping dei file
makepkg non è riuscito a compilare .......

In verità la soluzione è molto semplice.

Basta installare il pacchetto base-devel:

# pacman -Sy base-devel

A questo provate di nuovo ad installare il programma da AUR.

Enjoy!