Home / Software / Software / Sostituire #N/D con zero in Excel
Mattepuffo

Sostituire #N/D con zero in Excel

Sostituire #N/D con zero in Excel

Quando si usa il CERCA VERTICALE in Excel, e un valore non viene trovato, nella cella compare il valore #N/D.

In un file, avevo la necessità di mettere un altro valore; uno zero nello specifico.

Per fare questo, abbiamo bisogno di usare anche la funzione SE.

In pratica: se trova il valore, ci mette il valore; sennò ci mette un valore che indicate voi.

Per fare un esempio concreto:

=SE(VAL.NON.DISP(CERCA.VERT(B1; $AA$1:$AB$100; 2; FALSO)); 0; CERCA.VERT(B1; $AA$1:$AB$100; 2; FALSO))

Provate a prendere questa formula, aggiustando i valori da cercare.

Enjoy!